See what's new at jlaudio.com
Follow

TüN® 4: Minimum Requirements

To take advantage of the new MEASURE tab, JL Audio’s TüN® Software has a dedicated version designed to work with Windows and another for Mac operating systems. It’s recommended to make sure that the correct version of TüN® Software is downloaded and that your computer meets minimum requirements for proper operation. In addition to the minimum requirements listed below, it’s recommended to follow these Best Practices when using TüN® 4 and the MAX™ Measurement System.

MEASURE tab functionality found within TüN® 4 software is only available on Windows and Mac versions of TüN® software, it is not available with TüN® Mobile for Apple's iPad, or Android-based tablets.

Mac® Minimum Requirements:

The latest version of TüN® Software for Mac® computers can be found on the JL Audio website and not the Apple App Store, as with previous versions. If your version of TüN® Software does not have the new MEASURE tab, delete the software from the computer and download the latest version from the JL Audio website.

TüN® 4 currently works on Monterey (macOS 12) and will work on previous operating systems dating back to Big Sur (macOS 11). Operating systems prior to Big Sur (macOS 11) are not supported.

Taking measurements using the MEASURE tab in TüN® 4 also requires a USB connection to connect to either a MAX™ Measurement System, USB-based sound card, USB-based microphone, and JL Audio DSP-based product. Many new Mac laptops do not come with a standard USB-A port that the hardware my require. Official Mac adapters with a female USB-A port are recommended to convert USB-C, Thunderbolt, or Lightning ports.

Windows Minimum Requirements:

The latest version of TüN® software for Windows® computers can be found on the JL Audio website.

TüN® 4 currently requires a computer running Windows 8 up to Windows 10. Initial testing and feedback shows that TüN® 4 does work with Windows 11, however it is not officially supported, at the moment. 

Windows-based computers also need to have OpenGL 3.0, or later installed on the computer. OpenGL is a cross-language, cross-platform application programming interface for rendering 2D and 3D vector graphics. TüN® 4’s real-time measurements found under the MEASURE tab are rendered using OpenGL.

If your computer does not have OpenGL 3.0 or later installed (current version is OpenGL 4.6), TüN®’s MEASURE tab will not work. Learn more about TüN® 4 & OpenGL requirements.

TüN® Software Update Notifications and Install

Users will be notified and prompted to install updates within TüN® when the App is launched and the computer is connected to the internet.

Note: Mac users with Apple App Store versions of TüN® (prior to TüN® 4) will need to delete the software from the computer and download the latest version from the JL Audio website to see update notifications.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request